Pergunte aqui
0

Configuração se perde

perguntadas 2013-01-29 23:08:55 +0200

imagem do gravatar de Mário Brum

updated 2013-01-30 00:19:31 +0200

imagem do gravatar de Olivier

Boa tarde pessoal,

Gostaria de tirar uma dúvida com vocês. Trabalho como suporte técnico e tem um usuário na empresa onde trabalho que quando ele copia uma tabela do Calc para o Writer a configuração das bordas da tabela se perde.

Será que alguém já viu algo parecido?

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

2 Respostas

1

respondidas 2013-02-10 18:26:08 +0200

imagem do gravatar de Gláucio de Araujo

Na versão 3.6, instalada no Ubuntu 64, simplesmente copiando do Calc e colando no Writer, a planilha é embutida com a mesma formatação do original. Mas, se vc usar o atalho Ctrl+Shift+V (colar especial), qualquer opção diferente de "calc9" vai perder a formatação.

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2013-02-10 03:53:36 +0200

imagem do gravatar de victorwestmann1

Oi. Pode ser um pouco mais específico? Qual o sistema operacional e a versão do LibreOffice usados?

editar assinalar como ofensivo Excluir Link mais

Comentários

Fiz um teste usando Windows 7 64 bits e LibreOffice 4.0.0.3 32 bits e coloquei todas as bordas nas células B4:E12 no Calc e copiei (Ctrl + C) e colei (Ctrl + V) no Writer e funcionou. Se puder explicar com riqueza de detalhes como posso reproduzir o erro aqui na minha máquina seria melhor. Abraço.

imagem do gravatar de victorwestmann1victorwestmann1 ( 2013-02-10 20:43:56 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

Estatísticas

Perguntadas: 2013-01-29 23:08:55 +0200

Lidas: 390 vezes

Última atualização: Feb 10 '13