Pergunte aqui
1

ATIVAR AS FUNÇÕES DO MENU INSERIR CAMPOS

perguntadas 2013-08-05 16:13:13 +0100

imagem do gravatar de Reinaldo

updated 2016-04-17 03:12:46 +0100

imagem do gravatar de Grafeno

Após a instalação da versão 4.04.2 o menu inserir campos não funciona, ou seja, não é possível inserir número de páginas, número total das páginas, hora, data, etc. Meu sistema: Windows 7. Reinaldo

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Acho que o problema está relacionado ao meu micro, pois testei a funcionalidade em outros computadores e está funcionando normalmente.

imagem do gravatar de ReinaldoReinaldo ( 2013-08-05 16:17:48 +0100 )editar

Olá

Migrei para o libreoffice com muito sucesso.

Tenho um problema na gravação das planilhas CALC e creio que deve ser o mesmo aqui apontado.

Utilizo o Windows XP Professional SP3.

Poderiam por gentileza me informar o caminho correto para a criação de um novo usuário?

Aguardo, agradecendo desde já.

imagem do gravatar de cadonidacadonida ( 2016-06-04 22:23:31 +0100 )editar

2 Respostas

0

respondidas 2013-08-05 23:40:56 +0100

imagem do gravatar de Olivier

Em situações como esta, pode ter havido corrupção do perfil do usuário.

Instalar o LibreOffice mais uma vez é inútil

Para restabelecer um perfil de usuário novo, zerado e que funciona, proceda da seguinte maneira:

No Windows:

  1. Saia completamente do LibreOffice e desative o inicializador rápido
  2. Acesse a pasta "/users/roaming/" e renomeie a pasta "LibreOffice" para "LibreOffice-BKP"
  3. Inicie o LibreOffice. Uma nova pasta "LibreOffice" será criada com o perfil padrão.

NOTA: As personalizações de menus, barras de ferramentas, modelos, atalhos de menus, etc... serão perdidas.

Para recuperar os modelos, copie-os da pasta templates/ da pasta antiga (BKP) para a nova;

users/roaming/LibreOffice/4/user/template
editar assinalar como ofensivo Excluir Link mais

Comentários

Olha, a solução dada acima resolveu o problema. Obrigado a todos e parabéns pela eficiência e presteza na resposta. Reinaldo

imagem do gravatar de ReinaldoReinaldo ( 2013-08-06 21:16:35 +0100 )editar
1

respondidas 2016-10-23 01:17:24 +0100

imagem do gravatar de Rosano

Agradeço-lhe pelo empenho: Localizei 'roaming' no XP da seguinte maneira: Executar %appdata% e fiz o que vc relatou anteriormente; voltou à normalidade

Obrigado Rosano

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

Estatísticas

Perguntadas: 2013-08-05 16:13:13 +0100

Lidas: 1,248 vezes

Última atualização: Oct 23 '16