Pergunte aqui
0

Cont.se / soma.se com mais de um critério

perguntadas 2012-12-22 00:40:22 +0200

imagem do gravatar de rc_libreoffice

updated 2019-03-01 18:38:05 +0200

Existe algum forma de de usar o cont.se e o soma.ses com mais de um critério(semelhante ao cont.ses / soma.ses no excel)?

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Essas funções estarão presentes no LibreOffice 4.0 a ser lançado em fevereiro de 2013.

imagem do gravatar de OlivierOlivier ( 2012-12-22 03:03:22 +0200 )editar

4 Respostas

1

respondidas 2013-01-14 05:38:01 +0200

Creio que encontrei uma solução.....

Ex. dada a tabela:(entre parenteses é a célula)

(a1)valor (b1)vencimento (c1)situação

(a2)100 (b2)10/01/2013 (c2)ANTECIPADO

(a3)50 (b3)10/01/2013 (c3)A PAGAR

(a4)30 (b4)08/01/2013 (c4)A PAGAR

Ex. Necessito saber por vencimento o valor A PAGAR

(a7)08/01/2013 (b7)09/01/2013 (c7)10/01/2013

(a8)fórmula1 =SOMARPRODUTO(N($B$2:$B$4=A7);N($C$2:$C$4="A PAGAR");$A$2:$A$4)

(b8)fórmula2 =SOMARPRODUTO(N($B$2:$B$4=B7);N($C$2:$C$4="A PAGAR");$A$2:$A$4)

(c8)fórmula3 =SOMARPRODUTO(N($B$2:$B$4=C7);N($C$2:$C$4="A PAGAR");$A$2:$A$4)

o resultado foi: 30, 0, 50 (deu certo!)

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2012-12-27 18:15:17 +0200

imagem do gravatar de Olivier

As funções a serem integradas no LibreOffice Calc 4.0 são

MÉDIASE (AVERAGEIF)

MÉDIASES (AVERAGEIFS)

SOMASES (SUMIFS)

CONT.SES (COUNTIFS)

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2012-12-29 00:33:59 +0200

imagem do gravatar de rc_libreoffice

Pelo jeito a versão 4 vai trazer muitas novidades boas.

Muito obrigado a toda a equipe por melhorar essa maravilhosa ferramenta.

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2012-12-29 00:32:44 +0200

imagem do gravatar de rc_libreoffice

Muito obrigado pela resposta. Há tempos que espero essa implementação.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2012-12-22 00:40:22 +0200

Lidas: 9,141 vezes

Última atualização: Jan 14 '13