Pergunte aqui
1

Presenter Console

perguntadas 2013-07-08 06:50:13 +0200

imagem do gravatar de edildias

updated 2013-07-08 07:12:15 +0200

  1. Olá. De uns tempos prá cá vi que o LibreOffice está vindo com o Presenter Console habilitado como default no Impress.

Já pesquisei bastante na internet e vi que lá fora parece que já encontraram uma maneira de desabilitá-lo mas no Linux. No windows não encontrei ninguém que postasse uma solução.

Na verdade, encontrei mais pessoas reclamando (como eu) da não possibilidade, pelo menos até aqui, pois ainda não sei se é possível desligar isso, de não usar o Presenter Console, que parece ser algo interessante e prático na maioria dos casos, mas também pode ser bastante irritante em outros, quando não se precisa dele habilitado.

Eu explico: Nas minhas apresentações, quando elas possuem, por exemplo, 15 ou mais slides, eu deixo aberto o "classificador de slides", que me apresenta o número de cada slide, e, conforme a necessidade, eu vou digitando o número do slide e dando enter durante para que o slide escolhido seja exibido não em uma sequência pré-definida, como é o costume, mas de forma aleatória.

Eu SEMPRE trabalho com área extendida e direciono a apresentação para o monitor 2. Assim, o monitor principal fica livre para eu fazer o que quiser. Simplesmente, nas últimas versões do LibreOffice, o Presenter Console é iniciado automaticamente no monitor 1 encobrindo minha área de trabalho principal, me impedindo de escolher os slides da maneira que eu sempre fiz. O Presenter Console até tem uma opção onde eu posso visualizar 6 slides, pois os outros ficam ocultos e só podem sem visualizados mediante barra de rolagem. Outra coisa é que ele se sobrepõe completamtente ao meu desktop e se eu dou esc ele cancela também a apresentação.

O que eu preciso é, ou desabilitar o Presenter Console ou descobrir uma forma de minimizá-lo e continuar gerenciando as minhas apresentações diretamente na tela principal do Impress, focado na aba "Classificador de Slides", como sempre fiz.

Peço a gentileza de se alguém souber como resolver isso, agradeço.

Fico no aguardo,

Edil Dias

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

2

respondidas 2017-09-12 03:24:46 +0200

imagem do gravatar de Calebe1990

Encontrei a solução, e por isso vou postá-la aqui apesar deste tópico já ter bastante tempo, pois acredito que muitas pessoas como eu já tiveram ou tem essa mesma dúvida cruel, vá em FERRAMENTAS / OPÇÕES / LIBREOFFICE IMPRESS / GERAL / e desmarque a checkbox "Ativar console do apresentador".

Fonte: https://askubuntu.com/questions/29595...

Agradecimentos e créditos ao nosso amigo "RolandiXor" da comunidade "Askubuntu" por solucionar esse problema

editar assinalar como ofensivo Excluir Link mais

Comentários

Ótimo, isto demonstra que não queria resolver somente o seu problema. A preocupação com a comunidade é louvável! E assim os ASK vai ficando cada vez mais completo.

imagem do gravatar de BetoBeto ( 2017-09-12 13:15:06 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

Estatísticas

Perguntadas: 2013-07-08 06:50:13 +0200

Lidas: 217 vezes

Última atualização: Sep 12