Pergunte aqui
0

Como adicionar comando IF em uma célula que já possui uma fórmula?

perguntadas 2020-07-24 16:25:20 +0200

imagem do gravatar de dan25000

updated 2020-07-24 16:51:28 +0200

imagem do gravatar de Schiavinatto

Exemplo: Tenho uma célula com uma fórmula =A1+A2, eu quero adicionar uma condição de que caso o resultado seja negativo o valor da célula deve ser alterado para 0. Isso é possível?

Exatamente o que eu queria, Obrigado!

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2020-07-24 16:34:18 +0200

imagem do gravatar de Schiavinatto

updated 2020-07-24 16:38:28 +0200

=SE(A1+A2<0;0;A1+A2)

Descrevendo a formula: SE ( A1 + A2 for menor que zero; o resultado é zero; caso contrário A1 + A2 )

-----------------------------------------------------------------------------

ATENÇÂO:: Para dar mais detalhes a sua pergunta, use Descrição da imagem na pergunta ou Descrição da imagem abaixo. Não use Adicionar resposta para comentário. Grato.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2020-07-24 16:25:20 +0200

Lidas: 16 vezes

Última atualização: Jul 24