Pergunte aqui
0

Data por extenso com ponto final

perguntadas 2020-11-20 15:56:35 +0100

imagem do gravatar de Sandra de Alencar

Na planilha calc trabalho com datas, inclusive por extenso. Como acrescento um ponto final nessa fórmula de texto? De modo que fique assim: 20 de novembro de 2020. (acrescido esse ponto final)

Segue a planilha de exemplo.C:\fakepath\data por extenso com ponto final.ods

Obrigada. Sandra de Alencar

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2020-11-20 16:10:11 +0100

imagem do gravatar de Schiavinatto

Ola @Sandra de Alencar, é so acressentar no final da formula &"."

A formula fica assim:

=TEXTO(B1;"DD")&" de "&TEXTO(B1;"MMMM")&" de "&TEXTO(B1;"AAAA")&"."

------------------------------------------------------------------

ATENÇÂO:: Para dar mais detalhes a sua pergunta, use Descrição da imagem na pergunta ou Descrição da imagem abaixo. Não use Adicionar resposta para comentário. Grato.

Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais

Comentários

1

Deu certo. Obrigada.

imagem do gravatar de Sandra de AlencarSandra de Alencar ( 2020-11-24 14:48:47 +0100 )editar

Existe um código de macro:

Sub DataExtenso
Dim sDataExtenso as String
sDataExtenso = Format(Now(),"dddd, dd \d\e mmmm \d\e yyyy.")
MsgBox "Data por extenso atual" & Chr$(10) & sDataExtenso,64,"Informação"
End Sub
imagem do gravatar de Ronaldo EliasRonaldo Elias ( 2020-11-24 23:02:53 +0100 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2020-11-20 15:56:35 +0100

Lidas: 12 vezes

Última atualização: Nov 20 '20