Pergunte aqui
0

Controle de estoque no Calc

perguntadas 2021-01-02 19:27:13 +0100

imagem do gravatar de Saearrin

updated 2021-01-02 21:23:04 +0100

imagem do gravatar de Schiavinatto

Quero fazer uma planilha pra controlar quanto que tenho capitalizado em estoque, porém não consigo encontrar qual a equação que devo usar.

Fiz o upload de uma planilha de exemplo no link abaixo.

https://mega.nz/file/3op0iBqR#7Laft5x...

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2021-01-02 20:08:04 +0100

imagem do gravatar de Schiavinatto

Ola @Saearrin, use a função SOMARPRODUTO, conforme sua planilha

em I4 = Soma de preço de venda vezes quantidade vendidos, de todas as linhas.

=SOMARPRODUTO(D2:D10;F2:F10)

em I5 = Soma de preço de custo, vezes quantidade em estoque e quantidade vendidos, de todas as linhas

=SOMARPRODUTO(C2:C10;E2:E10+F2:F10)

em I6 Lucro Total altere para =I5-I6

Arquivo do teste

---------------------------------------------------------------------

ATENÇÂO:: Para dar mais detalhes a sua pergunta, use Descrição da imagem na pergunta ou Descrição da imagem abaixo. Não use Adicionar resposta para comentário. Grato.

Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais

Comentários

Muito obrigado.

imagem do gravatar de SaearrinSaearrin ( 2021-01-02 20:29:14 +0100 )editar

@Saearrin, de uma olhada aqui, há bastante exemplo de arquivos prontos para uso e para estudos.

https://wiki.documentfoundation.org/P...

imagem do gravatar de SchiavinattoSchiavinatto ( 2021-01-02 21:22:36 +0100 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2021-01-02 19:27:13 +0100

Lidas: 20 vezes

Última atualização: Jan 02