PROCV parou de funcionar na versão 4.2.0.4

perguntadas 2014-02-08 20:31:32 +0200

imagem do gravatar de Josir

updated 2014-02-08 20:37:04 +0200

Tenho uma planilha que funcionava perfeitamente na versão antiga do LibreOffice e depois de uma atualização parou de funcionar.

=PROCV($C4624;Alunos.$A$2:$G$5000;3;1)

Quando eu coloco o limite de busca até 3100 funciona se eu coloque $G$3101 já não funciona!!!

Alguém sabe como resolver ?

LibreOffice Versão: 4.2.0.4 ID de compilação: 420m0(Build:4) Ubuntu 12.04

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Talvez tenha alguma "sujeira" em alguma célula.

Melhor se postasse a planilha em alguma provedor (ex: Dropbox etc) para vermos.

Se dados sigilosos modifique-os.

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2014-02-09 01:15:45 +0200 )editar

Obrigado pelas sugestões Gilberto. Entretanto, a planilha estava perfeita antes da atualização. Depois que fiz o upgrade, ela parou de funcionar. Outros já reportaram o erro no buglist do Libreoffice e eu inclusive já postei a planilha para que eles possam utilizar como exemplo.

https://bugs.freedesktop.org/show_bug.cgi?id=74558

imagem do gravatar de JosirJosir ( 2014-02-10 22:30:32 +0200 )editar