Pergunte aqui
0

Validação de células com opção de categorias e subcategorias

perguntadas 2014-02-17 19:30:17 +0100

imagem do gravatar de Beto

updated 2014-02-18 15:48:16 +0100

Nomeei três intervá-los de células e uma validação de células com a fórmula =SE(LISTA="LIVROS";DADOSHO;SE(LISTA="CDS";DADOSVE;0)) percebi que os dados quando nomeados no sentido horizontal se apresentam corretamente na lista e quando em colunas (vertical), só a primeira célula aparece.... por que será? Obs:Uso o libreoffice 4.2 no Win7.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Tem como disponibilizar o arquivo (Dropbox, etc). É mais fácil analisar uma planilha já montada do que tentar recriar uma situação parecida !

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2014-02-17 20:47:51 +0100 )editar

1 Resposta

0

respondidas 2014-02-18 15:52:49 +0100

imagem do gravatar de Beto

Desculpe, Renato. A falha foi minha que não estava formulando corretamente. Na verdade eu não deveria colocar a lista das primeiras categorias que ficam na coluna A em um intervalo de células, deveria ficar algo como: =SE(A1="LIVROS";DADOSHO;SE(A1="CDS";DADOSVE;0))

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2014-02-17 19:30:17 +0100

Lidas: 637 vezes

Última atualização: Feb 18 '14