Pergunte aqui
1

Auto soma não quer somar

perguntadas 2015-04-28 21:02:05 +0100

imagem do gravatar de Antonio.Fagner

updated 2016-04-17 16:46:36 +0100

imagem do gravatar de Grafeno

Olá a todos, por gentileza, gostaria de saber o motivo pelo qual minha planilha não quer realizar a auto soma da coluna "N", deveria ser simples mas por algum motivo a soma não esta sendo realizada,

A coluna "N" trata-se de exemplo linha 7 [se M7 for menos ou igual a M2 faça 0 senão faça 1]

Estou encaminhando a planilha para que possam analisar, ficarei muito grato

quem me mandou a planilha foi a gestora do departamento pessoal, se eu não arrumar estou no olho da rua...kkk brincadeira

https://www.sendspace.com/file/joefbt

Desde ja agradeço!!

Antonio Fagner

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

De fato ao retirar as aspas a formula, somou normalmente, fico grato pela dica, grande abraço!

imagem do gravatar de Antonio.FagnerAntonio.Fagner ( 2015-05-04 19:25:37 +0100 )editar

2 Respostas

0

respondidas 2015-04-29 03:54:40 +0100

Se quando clicar F9, for recalculado, então vá em Ferramentas / Conteúdo da célula e marque [v] Autocalcular.


Caso a resposta te serviu, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais

Comentários

Obg pela resposta prezado, porém a opção esta devidamente marcada "autocalcular"

imagem do gravatar de Antonio.FagnerAntonio.Fagner ( 2015-04-29 13:16:55 +0100 )editar

Revi a planilha, abri no LibO 4.4.2.2, esta funcionando conforme a fórmula que montou:=SE(M149<=M$2;"0";"1"), porém se quer somar os resultados elimine os "" do número 0 (zero) e do 1 (um), assim: =SE(M149<=M$2;0;1) da maneira que esta o 0 (zero) e o 1 (um) estão como texto. Na célula N151, =SOMA(N145:N150) não tem como somar, você pode CONTAR mude a formula para =CONT.SE(N145:N150;"1").

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2015-05-01 01:51:07 +0100 )editar

De fato ao retirar as aspas a formula, somou normalmente, fico grato pela dica, grande abraço!

imagem do gravatar de Antonio.FagnerAntonio.Fagner ( 2015-05-04 19:24:54 +0100 )editar
0

respondidas 2015-04-30 13:22:55 +0100

imagem do gravatar de Beto

Creio que esta planilha não foi trabalhada exclusivamente no libreoffice, ou as células onde estão o auto-soma estão formatadas como células de texto. Experimenta fazer um teste em copiar o conteúdo para novo arquivo do calc usando o colar especial e escolha somente os dados sem formatação. Se der certo é a formatação senão, pode ser a versão do libre que você está usando.

editar assinalar como ofensivo Excluir Link mais

Comentários

De fato ao retirar as aspas a formula, somou normalmente, fico grato pela dica, grande abraço!

imagem do gravatar de Antonio.FagnerAntonio.Fagner ( 2015-05-04 19:25:08 +0100 )editar

É para este tipo de erro que serve o recurso "Realce de valor": Menu Exibir - Realce de valor. Quando o conteúdo é um número, ele está em azul. se for um texto, ele está em preto e se for um conteúdo resultante de uma fórmula, ele está em verde.

imagem do gravatar de OlivierOlivier ( 2015-05-04 19:38:52 +0100 )editar

Outro recurso para lançar mão é o Detetive (no Excel é o Auditor).

imagem do gravatar de OlivierOlivier ( 2015-05-04 19:39:34 +0100 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2015-04-28 21:02:05 +0100

Lidas: 17,407 vezes

Última atualização: May 04 '15