Pergunte aqui
0

calc fundo da celula cor data passada

perguntadas 2015-09-23 21:56:49 +0200

imagem do gravatar de esp

updated 2018-11-27 20:13:54 +0200

gostaria de modifical o fundo do calc quando a data for anterior a atual. Creio que só possa via formula na condição pois a condição com data os espassos entre o mes anterior e o ano anterior fica vazio, data não preenche todas as datas anteriores às atuais. pensei em macro, no vba sei fz mas no basic so mesmo programador. agradeço ajuda.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

1

respondidas 2015-09-24 16:49:19 +0200

imagem do gravatar de Beto

updated 2015-09-24 20:41:57 +0200

Coloque a função =HOJE() em uma célula qualquer para referenciar a data atual. Onde quer que a célula fique com alguma cor diferente use a formatação condicional, (formatar, formatação condicional) na condição 1, escolha fórmula é" e digite a fórmula =SE(C2>B5). Neste exemplo a função hoje ficou na célula C2 e a formatação condicional na célula B5. Usei um novo estilo e escolhi a cor de fundo vermelho.

aqui um vídeo usando formatação condicional

Se era isso mesmo que queria.... Aqui está melhor explicado

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2015-09-23 21:56:49 +0200

Lidas: 317 vezes

Última atualização: Sep 24 '15