Pergunte aqui
1

Formatação condicional - inserir texto na célula

perguntadas 2016-08-23 15:21:58 +0200

updated 2016-09-18 13:41:55 +0200

imagem do gravatar de Grafeno

Queria uma fórmula ou um método para que na formatação condicional uma célula fosse preenchida quando em uma outra célula de outra coluna houvesse uma determinada palavra, assim: Se em E2 tiver Laboratório de Informática a célula A2 preenchesse com a palavra RECEBIDO. Preencho esse campo manualmente por isso queria, se possível, uma formula pra automatizar isso.

Como queria que ficasse

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

1

Bom dia. A princípio uma fórmula simples com a função SE() resolve seu problemas. Mas não entendi muito bem o conteúdo da coluna A. Ela já contém o "ID SISTEMA PATRIMONIO" e vc deseja vir trocando o ID por "RECEBIDO" quando a célula na coluna E possui "Laboratório de Informática"? Forneça mais detalhes que a ajuda dos colaboradores será bem mais precisa! Atte, Grafeno

imagem do gravatar de GrafenoGrafeno ( 2016-08-23 16:30:24 +0200 )editar

Olá "Grafeno". É exatamente como você entendeu, sem mistérios. A condição para que ele "escreva" RECEBIDO na célula "A", é que na coluna "E" tenha o texto "Laboratório de Informática". Quanto aquela numeração que tem ali eu tenho que colocar manualmente mesmo. :( Quanto a fórmula SE(), sou péssimo nisso, e já que você achou simples, me ajuda. rsrs

imagem do gravatar de Agnel PovoaAgnel Povoa ( 2016-08-24 14:38:16 +0200 )editar

3 Respostas

1

respondidas 2016-09-02 18:09:04 +0200

imagem do gravatar de Grafeno

@Agnel Povoa,

A formatação condicional serve para "definir os estilos de formatação dependentes de condições especificadas" (Ajuda do LibreOffice). Ela não fornece meios para editar o conteúdo da célula. Por isso, imagino que você precisa na verdade é adaptar o leiaute de sua planilha para utilizar uma função SE().


Aqui vai minha sugestão:

  • Insira uma coluna auxilar entre "ID SISTEMA PATRIMÔNIO" e "PATRIMÔNIO".
  • Cole a fórmula a seguir: =SE(F2="Laboratório de Informática";"RECEBIDO";A2)

Descrição da imagem

  • Coloque o nome que preferir na "COLUNA AUXILIAR".


Atte,
Grafeno

editar assinalar como ofensivo Excluir Link mais
1

respondidas 2016-08-31 23:09:43 +0200

imagem do gravatar de Carlos2

Olá, Agnel! Se eu entendi direito seu objetivo, não se trata de uma formatação condicional. Veja se a utilização de uma simples função SE() não resolve:

Cole a fórmula que segue na célula "A3" e depois "arraste" para as demais células da coluna "A".

=SE($E:E="Laboratório de Informática";"RECEBIDO";"")

editar assinalar como ofensivo Excluir Link mais

Comentários

Ótima dica (já salvei para outras planilhas), porem, ela não serve nesse caso porque se eu "arrastar" para as demais células, vai apagar as que tenho que colocar um código do nosso sistema. No meu caso preciso mesmo de uma fórmula que funcione na formatação condicional. Volto a dizer, esse dica sua foi ótima para outra duas planilhas minhas.

imagem do gravatar de Agnel PovoaAgnel Povoa ( 2016-09-02 15:12:24 +0200 )editar
1

respondidas 2016-08-25 15:58:12 +0200

imagem do gravatar de sp24horas

Olá! Veja um exemplo de como usar essa função SE e outras, no ótimo LibreOffice para Leigos. Há versão em PDF e também outra versão Avançada. libreoffice para leigos

editar assinalar como ofensivo Excluir Link mais

Comentários

Olá, a sua dica é boa mas não deu certo para o meu propósito. Esse modelo de formula "SE" não funcionou na edição da formatação condicional.

imagem do gravatar de Agnel PovoaAgnel Povoa ( 2016-08-29 14:02:32 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2016-08-23 15:21:58 +0200

Lidas: 4,240 vezes

Última atualização: Sep 02 '16