Pergunte aqui
1

Formatação condicional de número fora da ordem

perguntadas 2017-01-17 03:35:56 +0200

imagem do gravatar de Orlando

updated 2017-01-29 14:20:28 +0200

imagem do gravatar de Grafeno

Olá, Pessoal!

Já pesquisei aqui, digitando "ordem" e "sequencia", mas não obtive êxito.

Estou querendo usar a Formatação condicional para marcar o número que saiu da ordem em uma sequência numérica.

Eu tentei, usando a fórmula =SE(A2<>"";A2-A1<>1) na Condição... referente às células A1:A20, de col A.

Porém a Formatação condicional não marca o número que saiu da ordem numérica, mas o seu antecessor!

Seguem abaixo imagem e links de arquivo-modelo:

Descrição da imagem

https://www.dropbox.com/s/sb4a6d8pl2l...

número fora de ordem.ods

Grato pela atenção!

Orlando Souza

8)

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

2

respondidas 2017-01-17 19:39:51 +0200

imagem do gravatar de Helio Moreno

Tenta coloca está formula: SE(a2-a1>1;1;0) e colocar o intervalo de a2:a20.

editar assinalar como ofensivo Excluir Link mais

Comentários

Perfeito, Helio!!

Adaptei a sua sugestão à minha planilha principal, acrescentando mais argumentos.

Muito obrigado!!

:D

imagem do gravatar de OrlandoOrlando ( 2017-01-17 22:13:31 +0200 )editar
1

Oi @Helio Moreno / @Orlando, em Formatação condicional a pergunta SE(), pode ser desprezada, a fórmula pode ser A2-A1>1 , quando a resposta da fórmula for VERDADEIRA a Formatação é executada.

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2017-01-18 01:07:46 +0200 )editar

tb deu certo. Obrigado, @Gilberto Schiavinatto

:)

imagem do gravatar de OrlandoOrlando ( 2017-01-21 17:27:51 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-01-17 03:35:56 +0200

Lidas: 97 vezes

Última atualização: Jan 17 '17