Pergunte aqui
1

Atualização do Libre Office 5.3.2.2

perguntadas 2017-05-01 15:53:14 +0200

imagem do gravatar de PLLIMK

updated 2017-05-20 16:19:09 +0200

Gostaria de uma ajuda Pois possuo o Libre Office Portable porém ele trava muito. Quero substituir pelo LibreOffice 5.3.2.2 ou outra versão. Na hora da instalação aparece a seguinte mensagem: "Erro 1714. Não é possível remover versão mais antinga do LibreOffice 5.3.2.2. Entre em contato com o grupo do suporte técnico."

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2017-05-07 22:31:39 +0200

Oi @PLLIMK, creio de esta com Windows, certo, tente desta maneira:

Em Iniciar / Executar (digite)

msiexec /i D:\Caminho\arquivo.msi de o mesmo comando para o arquivo Help.


onde: D:\Caminho = é o diretório onde esta o arquivo baixado

arquivo.msi = é o arquivo de instalação baixado.


Sugestão altere o nome dos arquivos baixados (Libre e Help) para nomes mais curto, é mais fácil dar os comandos.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-05-01 15:53:14 +0200

Lidas: 152 vezes

Última atualização: May 20 '17