Pergunte aqui

Perfil de Rmano - atividade

2014-10-05 18:16:33 +0200 Medalha recebida  Pergunta famosa (fonte)
2014-03-12 20:55:01 +0200 Medalha recebida  Pergunta notável (fonte)
2014-02-02 22:43:58 +0200 Medalha recebida  Pergunta boa (fonte)
2014-02-02 22:18:55 +0200 Medalha recebida  Estudante (fonte)
2014-02-01 14:23:20 +0200 Medalha recebida  Pergunta popular (fonte)
2014-02-01 14:09:18 +0200 Medalha recebida  Professor (fonte)
2014-02-01 14:09:18 +0200 Medalha recebida  Pajé (fonte)
2014-01-31 22:44:51 +0200 Resposta comentada Is the bug report interface working correctly?

I tried even with an older one, but got stuck saying "the page is still loading --- please retry after a couple of seconds"or something like that. During half an hour ;-). So well, I resorted to the direct bugzilla interface, which is a bit of a pain... (tried to upvote, but I can't).

2014-01-31 22:21:04 +0200 Respondeu uma pergunta Change highlighting in MS Word

It is removable in MS word: the problem is that you should use the Paragraph / shade tool and not the highlight tool to do it.

Imgur

This is a quite old bug. The main one is here: https://bugs.freedesktop.org/show_bug.cgi?id=64490 but It was first reported in 2004: https://issues.apache.org/ooo/show_bug.cgi?id=24317 .

I think it could be named the most ancient unresolved problem in LO and previous incarnation.

I have a test file there: https://bugs.freedesktop.org/attachment.cgi?id=93149 , they are three files (the original .ODT, two exported file to .DOC and .DOCX).

2014-01-31 22:14:28 +0200 Resposta comentada Change highlighting in MS Word
2014-01-31 22:02:23 +0200 Medalha recebida  Editor (fonte)
2014-01-31 22:01:47 +0200 Perguntou Is the bug report interface working correctly?

I was trying to report a LO -- MS Word interoperability(1) problem on the main site but the bug report interface was giving me this error:

Imgur

Saying that the version I choose in the dropdown menu is not correct. What am I doing wrong?

(1) Really it is reported since 2004 in OO.org , but I was suspecting no one has seen it, and trying to report it again through the LO main site to see if someone can notice it... https://bugs.freedesktop.org/show_bug.cgi?id=64490