7.4 Dark Mode is a disaster

I have just upgraded(!) to version 7.4 and now the user interface is all black. I have just spent 30+ minutes trying to get it back to the way it was. Dark mode in my opinion is a disaster. I cannot see the icons on the black background. I want to turn this off - HOW???
Experimental - or just plain mental?!

Are the experimental options activated?

Tools > Options > LibreOffice (Tab) > Advanced (subtab) > Optional functions (right side) > Activate experimental functions (box)

Have you may set a dark personal theme?

Tools > Options > LibreOffice (Tab) > Personalization (subtab) > Preinstalled theme (right side)

Are you may using different UI buttons?

Tools > Options > LibreOffice (Tab) > View (subtab) > Symbol theme (right side) > Thene (box to select different icons)

You may also want to take a look at How to Enable 'Dark Mode' in LibreOffice

1 Like

This fixed it for me

1 Like

I’ve same problem.
With v7.4 and Win10 I deleted Libreoffice’s config folder into my user folder.
Now with Libreoffice 7.5.1 and Win11 he reappeared, and:

  • I don’t have “Activate experimental functions” checked
  • I’m using default theme
  • I tried differents isons set
  • I don’t want to delete any folder anymore.

How can we resolve this boring problem definitly?
You should create a separate new “dark theme” and people who want to use it, will select this theme.
Thank you

We?
You doesn’t seem to be interested to develop something and you ask at a place where no developers work.

Two possibilities: Either it is a little bit more complicated or all developers are idiots. If the latter is true, there is no hope to solve this.
.

It doesn’t seem so, or you could use the same solution.
.
I would suggest to use the latest version of 7.3 and avoid dark mode. You may have seen the advise for using “fresh” versions.
.
And as PS: Don’t use answers for additional questions - especially not in “solved” threads. Create your own questions, and read the help first: