Alt+number pad: ASCII codes no more possible in WRITER after the latest update


I often use the number pad with alt + 01… to introduce special characters in my texts. After the latest Libreoffice update it is no longer possible. As soon as I type Alt + 01… in WRITER the Properties window opens on the right side of my screen. If I type Alt + 2… I get the Styles window. There must be something wrong with my Writer settings.

If I type Alt + 1… or 2… outside Libreoffice (for ex. into the Google search bar) I always get the special character I need. So the problem must be limited to Libreoffice.

Thank you very much,

See my answer here: [regression] cannot enter alt+number codes for unicode symbols anymore after updating to LibreOffice - #9 by EarnestAl

Thank you very much! Problem solved!