Can't start Libreoffice 7.1.6

This issue is driving me nuts.

I tried to upgrade to 7.1.6 64-bit on my Windows 10 system this morning. For some reason the install seemed to stick on “Removing previous files” at the end of the install sitting there for about 30 minutes.

I hit cancel. It did the rollback. Ran the installer and it installed perfectly this time.

Double clicked the icon to launch. Nothing. Tried again. Nothing.

I followed the instructions to start in safe mode. Archived my profile. Reset my profile. Hit Apply and restart. Nothing. Did the process again. Nothing.

Uninstalled Libreoffice from the Win10 Add/Remove menu. Reinstalled. Wouldn’t start. Looked at the task manager. When trying to start Libreoffice, it appears for a second in the Task Manager app list. Then says suspended and disappears. Tried the archice/reset/retstart process again. Nothing.

I’m at a loss here.What do I do? Did the uninstall not uninstall it 100%? Is the registry in need of some TLC?

Continue reading here

And try the search of this site…

1 Like

I apologize for the delay in thanking you for this answer. Went down a rabbit hole of doing other tasks. I read the link you sent me and made the jump to Libreoffice Everything works now. Thanks again.