Couleur de bordure de la cellule sélectionnée

Bonjour à tous,

Je souhaiterais changer la couleur de la bordure d’une cellule sélectionnée qui est bleu pâle pour l’instant et les autres cellules non sélectionnées noires,
J’ai lu une solution sur internet, mais je n’ai pas cette possibilité dans le menu “Outils”.
Si quelqu’un peut me renseigner, je le remercie à l’avance.

macOS Monterey Version 12.5
Libre Office 7.3.5.2

Dans le menu “Outils”, je n’ai pas “Options”, mais “Personnaliser” où tous les onglets de personnalisation de la cellule ne permettent pas de changer la couleur de la bordure d’une cellule sélectionnée.

Par exemple, j’attribue un contour de cellule à un groupe en noir. Si je clique sur n’importe laquelle pour la sélectionner, le contour devient bleu pâle. C’est uniquement la couleur de sélection de cellule que je voudrais changer.

Cordialement.

Quelle est la version de LibreOffice et le système d’exploitation que vous utilisez ?
Modifiez votre question pour ajouter plus d’informations. Merci.

en:
What is the version of LibreOffice and the operating system that you are using?
Edit your question to add more info. Thanks.

Choisissez Outils - Options - LibreOffice - Couleurs d'application - Couleur de la police (sous Général).
Mais cela aura des résultats indésirables : tous les textes/chiffres/dates seront vus dans cette couleur.

en:
Choose Tools - Options - LibreOffice - Application Colors - Font color (under General).
But this will have unwanted results: all text/numbers/dates will be seen in this color.

See: Asked Before: Calc ver 7.3.1.3 Highlighted Cell Color - #4 by Villeroy and Asked Before: Calc ver 7.3.1.3 Highlighted Cell Color - #20 by EarnestAl.

Bonjour à tous,
J’ai trouvé la solution à mon “problème”.
C’est dans “Préférences système” du Mac.
“Général” puis “Couleur de surbrillance”.
Donc aucun rapport avec Libre Office.
Si ça peut servir à quelqu’un.
Merci de m’avoir répondu.
Cordialement.

Bonsoir,

macOS Monterey Version 12.5
Libre Office 7.3.5.2

Dans le menu “Outils”, je n’ai pas “Options”

Cordialement