Depuis la dernière mise à jour, les images, les photos n'apparaissent plus sur les documents

DISPARITION DES PHOTOS ET DES IMAGES

Bonjour, quelle est la version vers laquelle vous avez fait la mise à jour et quel est votre système d’exploitation ?

même problème ici, version 6.4. les images et les cadres texte ne s’affichent plus non plus depuis la mise à jour et installation de la version 6,4

Bonjour j’ai le même problème. Depuis l’installation de libre office 6,4 les images et cadres textes ne sont pas enregistrées. J’ai fait.le menu : > Outils > Options > LibreOffice Writer > Affichage >et coché l’option “Images et objets” mais ça n’enregistre toujours pas ni les images ni les cadres texte. Dans le menu affichage l’option images et diagrammes n’est pas cochée. Comment faire pour la cocher. Merci

Bonjour,

Depuis le menu Affichage > vérifier si l’option “Images et digrammes” est cochée.
Voir également le menu : > Outils > Options > LibreOffice Writer > Affichage > il faut cocher l’option “Images et objets”.

Cordialement, Philippe

Bonjour j’ai le même problème. Depuis l’installation de libre office 6,4 les images et cadres textes ne sont pas enregistrées. J’ai fait.le menu : > Outils > Options > LibreOffice Writer > Affichage >et coché l’option “Images et objets” mais ça n’enregistre toujours pas ni les images ni les cadres texte.
Dans le menu affichage l’option images et diagrammes n’est pas cochée. Comment faire pour la cocher.
Merci

Bonjour, j’ai le même soucis :
J’ai beaucoup de documents créés sous publisher 2003. Jusqu’à présent libreofficedraw me les ouvrait sans problème mais après la mise à jour 6.1.4 je n’ai plus les images seuls les cadres textes apparaissent et il y a un cadre à la place des images…

Bonjour,

dans un des documents en question allez dans affichage et vérifiez que la case “images et diagrammes” est cochée. Si ce n’est pas le cas, cliquez dessus. Les images devraient apparaître.
C’était résolu pour moi en faisant cela…

Si les images n’apparaissent pas quand on imprime ou aperçu ou export en pdf.

Clic droit sur n’importe quelle image dans le fichier et menu contextuel : propriétés, onglet Options : cocher : imprimer.

L’image apparaîtra et s’il y a plusieurs images, toutes devraient apparaître. A vérifier avec l’aperçu. Sinon, à faire pour chaque image.

Je confirme que c’est depuis une mise à jour de LO que j’ai ce problème. Avant, je n’avais pas à cocher cette case.

Je rajoute enfin que pour l’option “images et diagrammes” menu affichage, il n’y a pas de coche mais la petite image dans le menu devient légèrement bleue quand sélectionné.