Erreur installation pack de langue 7.1 (Mac OS)

Bonjour,

Lors de l’installation du pack de langue fr, sur LibreOffice 7.1 j’obtiens le message d’erreur suivant :
/Applications/LbreOffice.app/ ce n’est pas une installation valide de LibreOffice 7.1.
Exécutez de nouveau l’installateur et choisissez une version valide de 7.1 LibreOffice

Sur Imac Mac OS Big Sur 11.2

NB : Ce problème existait déjà sur les versions beta de LibreOffice 7.1, mais pas sur les versions précédentes.

Merci Microquant pour cette solution qui a fonctionné pour la version LibreOffice 7.1
Pour la version, LibreOffice 7.1.1 ça ne marche plus chez moi :-/

Bonjour @Microquant

On peut dire que tu ne traines pas : l’annonce de la publication est de ce jour :slight_smile:

Merci pour cette remontée de bug mais hélas ce n’est pas sur ce site qu’il convient de poster ce type de demande mais sur notre instance Bugzilla.

Cordialement

Bonjour,

Pour tous ceux qui auraient le même problème, voici une solution trouvée sur Bugzilla ce matin (en attendant que ce bug soit réglé).
Aller dans les préférences du finder, puis options avancées et décocher “Afficher toutes les extensions de fichier”, fermer et lancer l’installation du pack de langues.

NB : Vous pouvez, ensuite, remettre les préférences finder comme avant.

Je confirme le bon fonctionnement de cette astuce,
Merci beaucoup @Microquant

Merci pour le retour et la confirmation de la solution

cordialement

Apparemment, le bug vient d’être corrigé.

Il sera disponible dans la version 7.0.5.

cf. Bug 134607

J’ai eu le même problème sur macos. L’installeur de langue .fr ne reconnaissait pas la version 7.1.0.3 puisque j’avais la 7.0.3 d’installer en plus de la 6.4.4.2

Solution: inscrire le numéro de version après le nom et un ~ avant les noms des autres versions. Résolu!

Un exemple serait bienvenu de renomer du fichier.dmg
Merci
Daniel

Bonjour à Tou(te)s, j’ai eu le même problème sous macOS Sierra 10.12.6 avec LO 7.1.1 que j’ai déinstalé puis aussi avec LO 7.0.5. J’ai tenté de changer le nom dans le répétoire applications en LibreOffice 7.0 , LibreOffice 7.0.5 , LibreOffice_7.0 , LibreOffice_7.0.5 , etc… bref rien n’y fait, l’installeur de langue ne reconnait rien. Please help. Merci d’avance

Bonjour, peut-être une bonne suggestion, mais puisque pour exécuter l’installation nous devons cliquer ou ouvrir le fichier .app je ne vois pas comment ajouter une option.

Merci pour tout !
Ca fonctionne à nouveau, sauf que j’ai du cocher “Afficher toutes les extensions de fichier”…
Bonne journée à tous !

Bonjour à tous,
Après avoir essayé tous ce qui cité auparavant, et comme pour mon LibreOffice7.0.5.2 sur MacOS Elcapitain Version 10.11.6 le pack de langage ne s’installe pas, avec toujours la même erreur.
Alors en désespoir de cause j’ai téléchargé le langage LibreOffice_7.0.4_MacOs_x86-64_langage_fr.dmg
et cela a fonctionné, LibreOffice et en français, aprés avoir ouvert LibreOffice puis dans L’Onglet LibreOffice, Préférences, Paramétres Linguistiques, Langues:
Dans la fenêtre Options - Paramètres Linguistiques
Dans le champ Langue de l’interface Utilisateur en déroulant il y a Français(France) que j’ai sélectionner.
Il est passé en langue française.
bonne fin de journée
Daniel

Dingue !!!
En plus ça marche : merci daniel4860 !
Le pack pour la 7.0.5 ne marche pas, mais bien celui pour la version 7.0.4.
(LibreOffice_7.0.4_MacOS_x86-64_langpack_fr.dmg)

Merci beaucoup pour votre aide.

j’ai enfin pu installer Libre Office en français sur le mac El Capitan de mon fils. le Fr 704 pour LO 705

En revanche sous Catalina pas de soucis, Fr 705 pour LO 705

Bonne soirée

Bonjour,
je rencontre ce problème aujourd’hui avec la 7.3.2 sur Monterey.

  • j’ai bien décoché « Afficher toutes les extensions de fichiers » dans prefs finder.
  • j’ai mis l’installateur LibreOffice et son fichir dmg à la corbeille et vidé le tout
  • j’ai redémarré
  • j’ai vérifié que c’est bien libre office 7.3.2 qui est installé

mais j’ai toujours ce msg d’erreur : « /Applications/LibreOffice.app/Ce n’est pas une installation valide de LibreOffice 7.3. »

1 Like

J’ai exactement le même problème que ccciolll, mais avec <LibreOffice_7.3.3_MacOS_aarch64> et <LibreOffice_7.3.3_MacOS_aarch64_langpack_fr> sous macOS Monterey, version 12.3.1