Fehlermeldung bei Installation des Sprachpakets „Deutsch“

Seit Version 7 ist es unheimlich mühsam die zugehörigen deutschen Sprachpakete zu installieren.
Beide dmg-Dateien werden heruntergeladen, LO zuerst installiert, das Programm einmal gestartet, beendet und anschließend versucht das zugehörige Sprachpaket zu installieren.
Diese bricht mit dem Hinweis, dass die LO-App keine „gültige Installation von LibreOffice 7.x“ sei.
Ich habe Vollzugriff auf den Rechner.

Bei Versionen vor 7.x waren auch Installationen über den LO-„Update-Prozess“ möglich. Leider seit 7 nicht mehr, dafür erkennt die Installationsroutine des Sprachpakets die gültige Installation von LO nicht an.

MacBook Pro 15“
MacOS HighSierra (10.13.6)

Ich habe das Problem bei mir auch, ein Screenshot der Fehlermeldung.

Versionsinformation der LO 7.2 Installation:

Version: 7.2.0.4 / LibreOffice Community
Build ID: 9a9c6381e3f7a62afc1329bd359cc48accb6435b
CPU threads: 16; OS: Mac OS X 10.16; UI render: default; VCL: osx
Locale: de-DE (de_DE.UTF-8); UI: en-US
Calc: threaded

Auch interessant, das man den Dialog mit dem Button “Installieren” bestätigen soll.

Gibt es einen Tipp was man als Workaround tun kann? Oder soll man das Problem noch woanders als Bug erfassen?

Da ich es gerade getestet habe: auch mit Version 7.1.6 und dem dazugehörigen LP gibt es das Problem. es scheint vielleicht ein Problem im Installer des LP, nicht in der LO Version zu sein?