Figure numbering broken

macOS 10.14.2

LO and 6.0.7

numbering is of type:
Figure X-X

is fine until page 40/47
then it resets to Figure 1 (no chapter)

I have tried everything. No section breaks.
Same field settings for all:

Type: Number Range
Select: Figure
Value Figure+1
Numbering by Chapter: Level1

Work document, so cannot attach…

It seems there is at least one paragraph with an outline level 1 assigned to it, but without numbering. But it’s almost impossible to tell the real cause of the problem without looking at the document, can you upload a sample file? Not a screenshot, the actual file.

After another 2 hours (and reinstall - remove prefs etc). I did a “Clear Direct Formatting” on a previous line (had already tried applying my standard paragraph styles to that paragraph - no change).

The Clear Direct Formatting solved the issue (which makes no sense - there are no numbers in the line that I “cleared”),

So that fixed it… lot of time wasted though… :confused:

Another problem is that the “Figure” word in the caption goes missing in some captions, for no reason. :s… FFS this is getting annoying…