Files created with openoffice display error 519 #Valor! in every cell in Calc

After a lot of search I found someone with a similar trouble, he solved it changing the language settings but didn’t work for me. I’m using the Version: Build ID: 430m0(Build:2) in Ubuntu 14.10 x86 with Spanish(Spain) language. I have another computer with Ubuntu 14.10 x64 English(US) and is the same. Some help will be truly appreciated.

The error will not actually display in “every cell” but only in cells containing a formula. Knowing examples for formulae triggering the error is a minimum requirement for considering possible causes. Which file format was the document stored in? Was it created on the same system?

Thanks for answer. The files are ods. I’m not the user of libreoffice. The user is my father, I’m only the IT. The Files were created in Vista and I’m trying to bring him to Ubuntu because I’m tired of cleaning his computer every week. Before i made the question here I researched a lot and I think that maybe is a issue with the fonts from windows to ubuntu. I’m thinking in installing a virtual machine with xp and openoffice and try a cut and paste from openoffice to libreoffice.

My last comment has vanished obviously. Thus only in short: I tested LibreOffice and some other PortableApps and the platform as well on Kubuntu using Wine (“Compatibility Layer”) instead of a virtual machine and it worked fine and rather performant. I would have completely shifted away from Win since if not my banking software was an unsolved trial.

519 #VALUE No result (#VALUE is in the cell rather than Err:519!) The formula yields a value that does not correspond to the definition; or a cell that is referenced in the formula contains text instead of a number.

see:Calc formula