Flèches clavier désactivées

Bonjour,

Je me sens complètement bête devant ce problème “ridicule” mais je ne trouve rien sur le Web … A croire que je suis la seule à qui ça arrive …
Voilà, dans une feuille Calc de LibreOffice je n’arrive pas à me déplacer de cellule en cellule avec les flèches !
J’ai beau appuyer sur la touche “Arrêt défil” rien n’y fait (ce serait trop simple si ce n’était que ça ^^).
Je peux juste me déplacer en faisant :

  • Maj+Entrée déplace le focus vers le haut
  • Maj+Tab déplace le focus vers la gauche
    Cependant je veux utiliser les flèches (beaucoup plus pratique et rapide).
    S’il vous plaît aidez moi !!!
    Merci beaucoup.

j’ai le meme probleme. apres verification dans outils/Personnaliser/clavier les fleches sont bien affectées à “déplacer vers le haut” “deplacer vers le bas” etc mais c’est le focus qui se déplace pas la case de saisie qui est changée

Bonjour

Tu peux vérifier dans OutilsPersonnaliser▸onglet Clavier que les touches sont bien affectées aux déplacement et sinon les réaffecter :

Cordialement

bonjour j ai le meme probleme mais je ne sai pas allé dans le meus outils

Ho punaise ! Merciiiiii.
C’était en désactivé (pourquoi je n’en sais rien !!!)
Après réaffectation tout fonctionne ! Merci encore !!!

comment allé sur le menu outils svp

Bonjour @mohamed94800

Si tu n’as pas ce menu, c’est sans doute que tu es sur Mac système pour lequel l’équivalent au menu Outils > Options est LibreOffice > Préférences

Cordialement