How can I adjust line spacing for cells with word wrap in Calc?

The line spacing is fixed to 1.
The density of the text in word wrapped cells looks very high, it is confusing the observer.
I can handle the spacing between the cells but not between the text lines in one cell.
I would like to get a bigger spacing between word wrapped cell text lines to open the tight structure a little.
In Writer this would be in paragraph formating.
The format option for paragraphs is not available in Calc.

I can’t find a setting to change line height; if you’re using a serif font, however, Charis SIL is about the tallest font I know (based on Bitstream Charter), and will give you the breathing space you want. It means those you share the file with need the same font, of course. I can’t find a sans that is as tall.

It appears to be possible to embed fonts into documents. See File > Properties > Font.

If you write so much text in a Calc cell, it might be better to use Writer and a table in Writer; you will have more writing related features.

The line spacing toolbar buttons are there but they’re not functional. If you try to paste 1.5-spaced lines from Writer, the spacing is changed to 1. It’s however possible to draw clumsy, ugly text boxes that do have paragraph formatting options. You could also write each line in its own cell and set the background of those cells to white (or some other colour, instead of “No Fill”) so as to hide the grid lines and make them appear like a single cell. I’m not aware of any real solution, besides adding the feature to Calc.