how can i disable auto correct in calc?

Libre Office 5 on Linux Mint 18
Thanks

https://help.libreoffice.org/Common/AutoCorrect
To turn on or to turn off the AutoCorrect feature, in LibreOffice Calc choose Tools - Cell Contents - AutoInput

In 6.3 it is Tools/Autoinput