How can I disable automatic numbering?

I’m already aware of the solution of unchecking “Apply numbering” in the Autocorrect options. But how can I prevent Writer from deleting the tab I insert before the number?

For example, I press tab, enter a number, a period, and the text after it. Then I press enter and LibreOffice deletes the tab. How can I prevent this?

I’m already well aware of the solution “Format-Autocorrect Options-uncheck 'Apply numbering - symbol *”. I can enter the indents myself, and pressing CTRL-Z restores them, but how can I prevent their deletion in the first place?

@Uglyface200 : If you post your solution (your comment #2) as an answer, we can mark it as “correct” (= solved).

In the menu: Format -> Autocorrect -> Autocorrect Options -> Options, uncheck the option “delete tabs and spaces at the beginning of paragraphs”.

This will have the side effect of not fixing mistakes you make in this respect.