How can I set the default path/folder for saving files?

Before the last upgrade (LO 4.2.4.2), I had Libre Office set to save all new documents to the desktop. Now, everything saves to MyDocuments. I can’t find the setting to change the “Save” path anywhere. Editing “Paths” in options does nothing to change this behavior.

Menu/Tools/Options/LIbreoffice/Paths - My documents.

That answer is confusingly wrong. The correct answer to “How can I set the default path/folder for saving files?” is go to Menu/Tools/Options/LIbreoffice/Paths and click the folder you want to use.

This worked for me: LibreOffice 4.3.7.2, pc, Windows 10, thank you!

This worked for me:

  • In top menu bar, go to LibreOffice > Preferences.
  • In the popup window, click LibreOffice to show a dropdown menu list
  • Click Paths and select MyDocuments then click Edit in the bottom right corner
  • In the second popup window, select the folder (in my case, “Desktop”) where you want all your documents saved to by default. (Don’t worry about all the folders it displays in the main section, just make sure you have “Desktop” selected on the left or whatever folder you want.)
  • Click Open after you select the folder you want. Double check the line starting with “MyDocuments.” It should now say, “Users/your_computer_name/Desktop” or whatever folder you set it to. If it’s still not correct, try editing it again and selecting the correct folder.
  • Click Okay to exit. Then Quit LibreOffice. I don’t know if you have to, but for me, the new setting worked after I quit and restarted LibreOffice.

Thank you! Works!
Version: 5.2.3.3 on Mac OS

While I can do what was written before on this question, it still is not working - see my question re Saving Files LO Version 6.0.6.2