How can I stop Writer from numbering/indenting automatically?

Very irritating to type along and have some kind of automatic numbering or outlining take over. How can I stop Write from trying to guess what I want to do?

Duplicate of How can I turn off bullets and numbering so they NEVER appear in any document?

Please refer the answer here.