How do I add spacing to between footnote number and footnote text?

There is 0 spacing between footnote text and footnote number and changing the footnote style does not help at all.

I do not want to manually add a space at the begining of each footnote, so what is the correct solution to this problem?

(1)
Works for me with Paragraph Style Footnote

(2)
You may add a space via Tools → Footnotes/Endnotes → AutoNumbering → After

Thanks! For some reason I see no Accept button. This solved my problem, tried before but who would dream that you can achieve this by modifying two fields and putting a negative value in one of them. Regarding the second solution,… I wasnt aware of this option :slight_smile:

With regard to the missing Accept Answer button: → How do I mark the best answer to my question on this site?

This is a truly frustrating thing and can be solved by adding a blank character with option 2 above. I have not tried the other solution. This should be fixed in footnote style, since this fix cannot be applied to a template.