How do I change the default font colour?

For some reason, the default font colour is set to a dull and difficult-to-read gray. I want it to be black, but I can’t see anywhere in the settings this change. How can I make the default font colour black?

Changing the default font color can be done by going to Tools > Options, expand the LibreOffice options by clicking on the plus sign. Click on Appearance. To the right will be a list of visual elements and their assigned color. Find the element called Font color and change the color setting to Automatic. Click Ok.

Is it possible to set the color scheme for color-blind users? I’m trying to find the guides or the plugins, but seems there’s nothing. I barely can differ the colors, if I choose from the default ones.
One of the tips was to change the Appearance color to black and then, when downloaded, convert the document into word or pdf and then change the colors there with the plugin, but there’s a mess then in my hireessaywriter portfolio.

Using LO v, Windows 10. This doesn’t work for font color change. If I enter a number in a cell, then Ctrl-X to cut and then move it and then come back to that cell it is always red when I enter more information. This is even when the Toolbar shows BLACK (which is my selection) for the foreground color.


As a complement to other answers (which I am not allowed to edit);

Menu/Tools/Options … - indeed

and then, under LibreOffice-Appearance-Font color

@cipricus – Sorry, the screenshot in mariosv’s answer has been hidden due to
Eaten up text on - today’s bug?.

@manj_k - should i remove mine? or will that bug come back maybe?

@cipricus – Just as you like - I wouldn’t delete it. :wink:

(I hope that this bug is definitely fixed.)