How do i prevent my recent docs from displaying when first opening the OL app?

When OL opens it displays thumbnails of my recent docs & spreadsheets. It’s large enough that the actual contents can be easily seen. I don’t want those recent files to be displayed when opening OL. How do I prevent it?

Per Document: Disable >File>Properties...>General>Save preview image with this document
All Documents: Only support for >Tools>Options>Load/Save>Edit properties before saving
With probably unwanted side-effect: Under
Advanced>ExpertConfiguration>Edit PickListSize> Set new value 0
(This will also reduce the length of the PickList under Recent Documents to 0 (zero).

The Questioner might also consider directly opening a LibreOffice component (Writer, Calc, etc) instead of opening the LO Start dashboard. Each component will open with a new document (blank sheet) and one can use menu File → Recent Documents to re-open the document he wants to work with.

Thank you!!!

If any of these suggestions solved your problem, please click on the check mark above left so that other users will know that the answer was satisfactory.

I’ve just tried this, and unfortunately the per-document disable doesn’t work! Although I turn off the “preview image”, even when I restart LibreOffice, change the document and save it, the preview shows the latest changes. There does indeed need to be a way to turn off the preview, at the very least for documents that contain sensitive information. I’ve noticed that applying a password to the document prevents the preview, but the document is already kept on an encrypted disk, so a password is unnecessary.

I’ve just discovered that there’s a new option to do exactly this.
Tools > Options > LibreOffice > Advanced →> Open Expert Configuration. Search for RecentDocsThumbnail, and toggle the value to false.