How do I type then enter with out spacing

When I enter one sentence
then return I want single spacing
but it keeps giving me 1 1/2 spacing

Please add relevant tags. Is this for Writer? The common tag is used for multiple components only.

@ajilittoz’ answer gets to the mechanics of the matter. But oftentimes the way to solve this is simply to choose a different paragraph style. With my template, Text_Body has extra spaces between paragraphs, Default does not.

I might not have understood OP’s issue: I answered for line height, not for interparagraph spacing. In which case, OP should look at Spacing section.

It wasn’t too clear, but when I saw “return” I assumed paragraph spacing. Could be wrong though; may never know. :slight_smile:

I was influenced by “1 1/2 spacing” which is more usual in line height context. But you’re right, with “return” it must be spacing above/under para. I should have read better.

Check vertical spacing of the paragraph style you are using.

The paragraph style in use is displayed in the first text box at left in the toolbar.

Open the style side pane with F11 or Format>Styles & Formatting. Right-click on the style name and choose Modify.

Go to Indents & Spacing tab. There is a Line spacing section with a drop-down menu with various options. Ensure Single is selected. Click OK.

If this answer helped you, please accept it by clicking the check mark :heavy_check_mark: to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.