How to be e-mailed only with updates of asked/answered by me questions?

Can someone please mark this answer correct and my one above and not correct. Thanks.

@oweng – FYI:

OPs need 50 “karma points” to accept own answer to own questions.

Moderators can mark an answer “as correct” after seven days.

BTW: I had the same feeling. :wink:

I’d like to mark my own answer as correct, but I can’t yet… :slight_smile: I haven’t enough “karma”.

You should be right now :slight_smile:

Done! :slight_smile:

Looking at the “Email subscrition settings” table, I feel the first 5 items are pretty clear. However the last one “Choose email tag filter” is not really clear, at least not to me.

Reading all comments and answers, I get the feeling we do have a bug here. Is there a chance that someone in charge of AskLibO could look into this matter?

Sorry, there’s no item Choose email tag filter in the

AskLibO site administration settings Email and email alert settings.

☉ exclude ignored tags seems to be the correct option for any customized selection.

@manj_k - Thanks for your comment but now I am even a bit more confused. When I select my profile and click on subscriptions, I get the same screen shown in the above original question and was refering to this side.
Where are the settings “Email and email alert settings” you mention in above comment?

@ROSt53 – That’s the back-end configuration (access permission for site administrators).

@manj_k - Thanks. Now I understand why I don’t see. But the “Choose email tag filter” is even less understandable. Can we get rid of this filter because might not be needed or better explanations on how this filter works?

@ROSt53 – I’ve found this answer on Askbot (“Lastly – …”).

This option is disabled on AskLibO:

Use separate set for subscribed tags

If enabled, users will have a third set of tag selections - “subscribed” (by email) in additon to “interesting” and “ignored”

Default value: False

It’s too risky for me to change the default value … :wink:

Feel free to file a bug.

Component: WWW


Add to CC: alex-at-documentfoundation-dot-org

@manj_k - thanks for your feedback. I filed a bug report ( However, I did not find a window put alex in cc. Could you please get this information into the bug report?

@ROSt53 – Thanks, done (“CC List:”, top right).

@manj_k - cc list top right, I found it with your help, at bit tricky! But thanks.

Refer this answer.

EDIT: While the thread referred to is related, it does not cover the specific question asked by the OP.

Sorry; I properly set my subscriptions (see:, but yet I receive e-mails with the updates of all the questions (see: There’s something strange.

Michele, I think you need to set Choose email tag filter to “exclude ignored tags”. I have not trialed this, but that would seem correct (to me). Thanks for reporting this. I will correct my answer if this turns out to be correct. EDIT: Actually, on re-reading your question, I am not sure why your original setting did not work (apart from this additional tag setting).

Ok, I tried with “exclude ignored tags”, though I don’t understand, too, why the previous settings didn’t work. Anyway, in the next hours I will be able to say if all turned ok. Thank you!