How to change page numbering

My page numbering starts at p. 48 (probably something I did). I don’t know how to reset it to p.1, so that the next page comes out as 2, etc.

Please complete your question.
The help on this page is mainly provided by users like you.

Your question and the corresponding description should be as detailed as possible.
Please remember that no one can look over your shoulder when you ask your question and describe it.

In order to be able to help you as quickly as possible, we need to know your operating system and the LibreOffice version (four-digit, e.g. 7.3.2.2).
Please also state the file type in which you have saved your file.

All important information about your initial question should be present in the initial question box, otherwise edit and complete it., to do it.

Please do not use answers (solutions) or comments for this.

If you have already fulfilled some of these requirements, so much the better. Thanks.


Upload a reduced and anonymized file here so that someone can examine it.

Here you can find the further References for this page.


Thank you very much for your assistance.


The page numbering is defined by the Page Styles. You can find them in the sidebar ( F5 ) at Format Styles.

This can happen by two methods (which in this case amounts to two types of accident):

  • Page number field offset.
    This would cause your document to show no page numbers for the last 47 pages, because the offset points to pages which do not exist.
  • Page numbering has been manually set.
    This will be indicated on the status bar (which sits on the bottom border of the Writer window) by an alternate page number in parenthesis, to the left on the status bar, like so:
    Page: 1 of 100 (Page 48)
    Meaning that the current page is the first in this file, but paginated as #48

If the mistake is in the field itself (first option above), simply delete the page number field in the header or footer, and reinsert by menu item Insert - Page number

If the mistake is a pagination reset (the last option), the solution is a couple of steps:

  • Click in the first line of your document so the cursor goes there.
  • Select menu item Format - Paragraph
  • Select the Text flow tab
  • Find the Break section and untick the last option (page numbering).
  • OK
3 Likes

Thanks, Kjell!
–Sarge