How to resize worksheet tab vertically in Calc (4.0n)?

The size of the tab at the bottom of worksheet is tiny. I can change name, etc., just fine - but how to convince Calc to use a bigger font here? I couldn’t spot a setting under Tools > Options > LO Calc… (I should add this is under Ubuntu, in case that makes any difference.)



Update: this screenshot comes from Lubuntu 12.10 (so LXDE is the desktop environment). [Added after comment from @oweng - see below.]

The visual effect you are seeing appears similar to that reported in bug fdo#36772 which I believe to be the same issue. Comment #3 from duplicate bug fdo#39013 suggests that a possible cause under the XFCE desktop environment is the overlay-scrollbar and liboverlay-scrollbar packages. Their removal can evidently improve the situation.

The later question here points to an AskUbuntu thread where one answer suggests editing the value of GtkScrollbar to set it to a higher value. Bug fdo#36772 has now been RESOLVED (for v4.3.2 and v4.4.0) by moving the tabs to a separate row from the scrollbar.

Sorry - left out some vital info! That screenshot in original post is from Lubuntu, so LXDE. See for comparison from Linux Mint 13 Xfce. You’ll see the “tab” is a bit better, but not as large as the text in the “footer” area. (So Xfce is actually behaving better than LXDE in this case on my machines.) I have included some of this post for context so you can see zoom levels. The key text to compare is “Sheet 1/1” in the footer (identical) and in “tabs”: different!

And having visited the bug reports you linked, I don’t think this should be an enhancment request (thanks for filing and linking to this AskLO page). It does look like in certain desktop environments, the Calc “sheet tabs” are not displaying properly. Will follow up with the leads you provided. Thanks again!

I am also having this issue. When I open Calc the sheets tab are so small I can hardly read the words.
I did check the bugs report for Ubuntu and plan to make a comment on their as well (haven’t checked Lubuntu’s bug reports yet). I also verified that I do not have overlay-scrollbar installed.
Sys info-
Lubuntu: 13.04
Gnome: 3.6.3

Hi @Oweng, fdo#36772, at least for me has a little issue, when horizontal scrollbar is deactivate in Menu/Tools/Option/LibreOffice Calc/View, then sheet labels get again the size from the OS.

@mariosv, hmmm, interesting. I can’t reproduce here under Debian 7 x86_64 + LXDE using v4.4.0.0 from 2014-09-11 but then I have never had this problem to begin with. If you can demonstrate the issue it may be worth reopening the report.

image description

Command line in win7 to change window options, between them scrollbars size.
“C:\Windows\system32\rundll32.exe” shell32.dll,Control_RunDLL desk.cpl,advanced,@advanced