Impress: "Não há suporte pra carregar apresentações do MS PPoint..."

Pessoal,
Não encontrei soluções para o problema do aviso abaixo nem na web nem nas Ajudas do Libre e blog. já tive o mesmo problema antes, que acho que resolveu-se sózinho, após não conseguir abrir algumas apresentações NÃO CRIPTOGRAFADAS. Agora se repete na primeira após atualizar para o 4.0.
Agradeceria contar com seu comentário.

Muito Obrigado,
Nelson Franke
Rio de Janeiro

“Erro de Leitura.
Não há suporte para carregar apresentações do Microsoft PowerPoint criptografadas por senha.”

Oi Zepelim (ou Nelson Franke). Tudo bem?

  1. Antes de tudo qual é a versão do seus Sistema Operacional (Windows, Linux ou Mac)?
  2. Saber a arquitetura também ajuda(32 ou 64 bits (tanto do sistema operacional quanto do LibreOffice))
  3. Qual a versão do seu LibreOffice? (4.0, 3.6.5…)
  4. Qual a versão do arquivo de PowerPoint que você quer abrir? 2010, 2007, 2003…

Com estas informações acredito que fique mais fácil a gente te ajudar e conseguir reproduzir o seu erro para tentar uma solução. Abraço.

Tambem estou com esse problema:

“Erro de Leitura. Não há suporte para carregar apresentações do Microsoft PowerPoint criptografadas por senha.”

Sistema: Windows 7 32 bits
LibreOffice 5

Tambem uso Linux Mint, e apresentou o mesmo problema.

Alguem sabe resolver?

Não haverá solução.

Arquivos criptografados no Microsoft Office devem primeiro serem descriptografados no Office para depois serem abertos no LibreOffice.

Segundo fui informado, a legislação americana impede que softwares quebrem ou desfaçam a criptografia original do fabricante.