Libre Office 6.4.0.3 does not run [Solved]

When i try to launch either a new document or open an existing one, i just have the mouse icon changing to the “load” icon for a second and then nothing. I’m on windows 10.

I saw this question elsewhere with some anwsers, read the anwsers, and tried :

  • re-installing (several times) : while i have no problem during installation or de-installation, it has no effect
  • re booting : no effect
  • checking for windows updates : Windows 10 is up to date (18362.657)

So far nothing worked. I’m at a loss, and need this program to work in a reliable fashion as i am writing my thesis.

Thanks in advance for the help

Have you already tried to reset your LibreOffice user profile?

Test whether user profle causes the issue

  • Right click -> Run on Windows Start menu
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Click OK
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Click button Continue in Safe Mode
  • Check LibreOffiice running.

If LibreOffice does start this way - your user profile most probably is corrupt and you need to reset.

It seems to have done the trick, thanks a lot !

It’s not necessary to use some kind of [solved] tagging in the title. Correct answers - which I’ve added according to your feedback above - should be indicated by clicking the check mark (:heavy_check_mark:) next to the answer. Thanks in advance …

For the records (according to comment of OP)

Reset your user profile - to reset the user profile perform:

  • Right click -> Run on Windows Start menu
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Select option Reset to factory settiings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart

Accidental remark If a user profile is causing an issue, re-installation of the software won’t help, since this doesn’t delete, modify, re-create the user profile in any way and the problem will persist.

If you consider your question answered, it would be nice, if you’d click the check mark (:heavy_check_mark:) next to the answer. Thanks in advance …

Different user, similar problem. Tried above steps. Nothing opens after I copy and paste, or type into the “Run” field. Libre Office just does not open, even in safe mode, so I can’t even get to the subsequent suggestions to fix USER profiles. Is there another way to get there? (All this came up after latest updates, so I even tried restoring computer to prior working date, uninstalling and fresh downloads of previous versions from main site.) Windows 10, system 32, 64 Bit, Mozilla Firefox, 4 + Gigs memory, etc, (Last access to LO/Writer was pop up message, “Unfortunately, crashed” but following suggestions to fix, led to endless loop of error messages. WHAT ELSE CAN I TRY? I have years of important writings, including a novel I am writing, They are still there under FILE EXPLORER etc, but CAN’T open them in LO WRITER, or even access LO to fix user issues. HELP!

Had similar issue in 6.4.6.2. Couldn’t open the safe mode at all. Resolved by deleting the user profile. Here is the process:

  1. Find the user profile folder in the file system following this webpage: LibreOffice user profile - The Document Foundation Wiki
    In my case, “%APPDATA%\libreoffice\4”.

  2. Make a copy of the folder “4”, just in case it has something important.

  3. Delete the folder “4”. If it can be deleted, try launching the LibreOffice normally. It should work. If it cannot be deleted, and system prompts some program is accessing this folder, go to step 4.

  4. Run Windows Task Manager, enable Detailed view, end all Apps and Background Processes starting with “LibreOffice”. Now try deleting the “4” folder again. If it can be deleted, then LibreOffice should work normally.

Note:
Once the folder “4” is deleted, recent files are no longer listed. Other user info might be lost too. So please always make a copy before deleting, just in case.

Hope it helps.

Thanks, lotus! Your instructions worked perfectly!

I have the same problem as the initial poster, with the latest version 7.1.0 and Win 10, and tried ALL of the above…still won’t open other than by using this method: Right click → Run on Windows Start menu
Type “%ProgramFiles%\LibreOffice\program\soffice” --safe-mode into Open text field (including the double quotes)

Help?