Libre Office wont start after upgrade to Ubuntu 19.10

I receive the following error when attempting to start any Libre Office application:

LibreOffice 6.3 - Fatal Error: The application cannot be started.
Error while reinstalling all previously deployed packages of context user

The fix for me was this answer;

I spoke too soon. It worked once, but not again. back to the same error

Potentially a permissions issue. If I am root it appears to work. But I don’t want to use it in that manner.


if your LibreOffice installation doesn’t start as non-root user, reset your LibreOffice user profile using one of the following methods:

Prerequesite: Please check in advance, if ownership of all files and directories in $HOME/.config/libreoffice match your current user. From the error description it might be the case, that there are files/directories not owned by your user account, but by root (or some other account).

1. Standard Method (Use your personal user account - not root)

  • Open a terminal program (konsole, gnome-terminal, etc.)
  • Execute: libreoffice --safe-mode
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Select option Reset to factory settings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart

2. Manual Method (Use, if method 1 fails)

  • Open a terminal program (konsole, gnome-terminal, etc.)
  • Exceute: cd $HOME/.config/libreoffice
  • Execute: mv 4 4.backup.$(date +%Y-%m-%d)
  • Execute: libreoffice
  • Execute: ls -l HOME/.config/libreoffice/4 to check whether a new profile has been created.

Hope that helps.

If the answer helped you to solve your problem, please click the check mark (:heavy_check_mark:) next to the answer.

The standard method fails with the same problem.
The manual method seems to have just worked.