LibreOffice 5.1.3 stuck on "verifying" Mac OS X Yosemite 10.10.5

Same issue here

I have just successfully installed LibreOffice 5.1.4 on OSX El Capitan 10.11.5, with no sign of these verification problems. I don’t know whether that’s a result of a change in LO or OSX.

Same problem with 5.1.4 on MacBook Pro (2015) with MacOS 10.10.5

It seems the problem is still NOT SOLVED (as of July 26th 2017), despite several tickets marked “doubled”, hence solved:
MBP late '11, 2,5 GHz Intel Core i7, 16 GB RAM, Mac OS 10.10.5 Yosemite.

After installing LO it wouldn’t start, hanging first with verification when installing German language pack, after I tried without - same result.
“xattr -d” worked, but still …
LO 5.3.4 is 3x slower than LO (startup, format cells…). I returned to the older version, works fine.

LO V 6.2.1 + OSX V 10.10.5 has the same problem, i.e. “verification” hangs up at the end of the installation of certain apps.

The workaround for me* is to go to system preferences/security & privacy/general and to temporarily set “Allow apps download from” to “Anywhere”. The other two selections wouldn’t cut it.
Don’t forget to return to the original settings after having completed your installations!

  • “me” means that I hope it also works for you…

If verifying application on first start after download and installation is stuck forever, got to Terminal:

xattr -d /Applications/

This helped here with LibreOffice. I never had those issues before with LibreOffice. Very sad.

This worked for me on LO 5.1.4. Thanks!

Thank you very much, this works !!!.

@dr-p @sotsir What about upvote?

Thanks a lot. Worked like a charm! Macbook Air early 2014, OSX 10.10.5. LO

I question why I need to do this on every new version of LibreOffice I install, but I’m very happy this works. Thanks!

Thank you very much, this works

Thanks so much. Sorry that I cannot upvote your answer, since >5 points are required.

thx ! the terminal command worked very well for a macOS 10.10.5 and LO 5.2.5

This helped me too, thanks !

Works great on OS X 10.10.5.

it works on El Capitan OS X 10.11.6 and with other applications too!!

Worked, ty (cannot upvote since I got less then 5 points, else I would) Ty again, saved my b*hind <3

It solved the issue for me after lots of frustration. Yosemite 10.10.5 with L0 Thanks a lot!

don’t have enough credits to up-vote! works on 10.10.5