LibreOffice does not start up (Windows 10)

I tried to start LibreOffice today by clicking on the icon, but visibly nothing happened. Nothing on screen, error messages, nothing. However, when I opened the Task Manager, there were two background processes running, both called LibreOffice. The first using around 27% of the CPU and 58.7mb of Memory, the other using no resources. I left the computer for a while and when I came back the CPU usage of the first process had increased to 85%, but still no other evidence that LO was working.

I have searched the suggestions on the web and tried renaming the user folder to user-old, but this made no difference.
I have tried repairing the installation, running as administrator. I have uninstalled, cleared out any files left behind, rebooted and then reinstalled a fresh new downloaded version, but nothing seems to work.

I have not used LibreOffice for a while, so I don’t know how long this has been a problem. Windows 10 has updated to the Creators update this week.

What version of LibreOffice? I have no problems with 5.3.0.

I installed version 5.2.6

Just uninstalled 5.2.6 and installed 5.3.2. No difference. Clicking on the LibreOffice icon, nothing happens. Only by looking at the Task Manager program to see what is running can you tell LO is running two background processes.

Just tried running 5.3.2 in Safe Mode and it works. However, none of the proposed changes, even reset to factory settings, work.

Open task manager, then remove alll LibreOffice items that are running. This should restore your LibreOffice programs to running capability.

Same problem here. No startup after updating to Windows Creators.

I had the same problem with LibreOffice 5.3.3 and a fully updated Windows 10 (Creators Update). Running LibreOffice in SafeMode works. You can find “LibreOffice (Safe Mode)” in the Start menu.

And more important you can get it to run by updating your graphics drivers. I noticed that all applications using OpenGL crash, after I updated the drivers everything works fine.

Where can I find Libre Office (Safe Mode)? I looked at Apps, and it isn’t there.

And alternatively, HOW do I update the Graphics drivers?

Similar situation in Windows 7 x64 Ultimate. When Windows are restarted, LibreOffice 5 (5.2 to 5.4) x64 starts and runs, but after the LibreOffice is closed, it doesn’t start again without restarting Windows. Processes soffice.bin, soffice.exe and scalc.exe are shown in Task Manager. LibreOffice (Safe Mode) doesn’t help.

Just kill the soffice.bin processes (actually, just one of them is hung, the others are your following attempts to launch, waiting for that hung one. So, if you happen to kill the correct process from the first try, you will see that others will proceed correctly, so LO will start, and there will only one soffice.bin left)

This worked for me. Killed two of maybe 10 showing, and different LibreOffice panels started opening up from past attempts to open files. Everything worked from there.

This is tdf#38915.

I have had this problem ever since installing LO V5.3.6.1
Win 10 Pro with Creators Update was in place before installing LO.

I go into Task Manager and kill all LO apps and start again.
Looking at tdf#38915 the problem has been around for a long time.

I had the same issues with the (sept 21) version of Libre Office. Could not open. Whirring circle for a few seconds, then nothing. Tried from both shortcuts, links and directly from Libre Office program. All the same.
Did a system restore back to two weeks before latest LO version. No change.
Eventually uninstalled the latest ver. 7.4??. Then installed form an older version 7.01. Now working normally.

1 Like

I am having the same issue. Fully patched Windows 10, works fine with version but will not open after upgrading to version 7.1.6. I tried a complete uninstall and reinstall to no avail. When trying to start LibreOffice I see (in Task Manager) two LibreOffice processes run for a couple seconds and then disappear. No logs, no popups. I have Windows Defender Real Time Detection set to Off.

Processor - Intel(R) Celeron(R) J4005 CPU @ 2.00GHz 2.00 GHz
Installed RAM - 8.00 GB (7.68 GB usable)
System type - 64-bit operating system, x64-based processor
Edition - Windows 10 Home
Version - 21H1
OS build - 19043.1237
Experience - Windows Feature Experience Pack 120.2212.3530.0

Why have you re-opened an old question that does not relate to your version? You should have created a new question if you couldn’t find the answer.
In the meantime you could downgrade to which should be fine.
Or once you have that version, turn off Skia in Tools > Options > LibreOffice > View and untick Use Skia for all rendering* and upgrade to
A fix will be available in 7.1.7, see tdf#144598. Cheers, Al

Thank you for the reply. Sorry for the incorrect post, I was just excited that I wasn’t the only one that had this problem. I backed down to for now and will try again when 7.1.7 is released.