LibreOffice is in read mode; how to get to edit mode

Read only tag. Libra Office is in read mode; how to get to edit mode?

The help on this page is mostly provided by users like you.
An important aspect is the correct specification of the tags.
Choose at least one of the valid tags that match your situation: Writer, Calc, Draw, Impress, Math, Base or Common.
Your question and its description should be as detailed as possible.
When writing your question and description, please keep in mind that no one can look over your shoulder.
Basically you have to specify the operating system and the LibreOffice version (three digits, e.g. 7.3.2).
Furthermore, specify the file type in which you saved.
All important information about your question should be present in the question box, otherwise edit and complete it.
Do not use comments for this.
If you have already fulfilled some of these requirements, so much the better.
If you have not yet received a response, ask yourself the question, how do I make my description interesting enough for other users to want to respond?

You may want to upload a reduced and anonymized file here.

Here you can find the further regulations for this page:

Using 7.4.03, Writer

Should be Menu/Edit/Edit mode.

I can check Edit but not a second edit. Even with edit checked I can not Edit.

Are you on Windows?
Do you use a third party anti virus like avg?
See @Hrbrgr link to information needed

Mac pro. Bidefender

I don’t know about Mac or Bitdefender but the symptoms you describe are very similar to those you experience with AVG when it blocks a program in anti ransomware. It makes all files in a protected folder read-only and allows only approved programs to write to those files. So if a program is blocked you can create a new file and save it but you cannot make any subsequent changes to the file.

The fix is to add LibreOffice to Bitdefender’s Allowed list or similar meaning name.

Make sure you don’t protect folders on a network resource otherwise other computers, even if same user, will not be able to write to existing files.

Turned off Bitdefender, saved 2nd file, edit checked but no editing

  1. Have you allowed LibreOffice Full Disk access? You give full disk access from System Preferences > Security & Privacy. This is most likely cause of not being able to write.

  2. When I had AVG, before I uninstalled it for blocking other computers, closing AVG made no difference as the files had been made read-only. I had to turn off anti-ransomware before uninstalling or my files would still be blocked from editing. If your files are still blocked after doing step 1 then find the settings and help in Bitdefender.

Security allows access to Download folder, Document folder and Desktop folder for LibraOffice.

I don’t have Bitdefender so I don’t have the Help menu and I don’t see what you can. There is a hint about Manage Applications in this Bitdefender forum question, Bitdefender keeps blocking an application — The Bitdefender Expert Community

I turned Bitdefender off an still the same.

“still the same” by just turning it off is what I suggested was likely in step 2. That is why I said to look at the settings in Bitdefender.

I went to security Libra, unchecked Libra Document, and could not open document.
I do not understand why you think it is Bitdefender when I closed it, and Libra would not edit.