Missing Document Name

I’m using a new installation of LibreOffice on Mint Linux 20.2.

The title bar at the top of the application window does not show the document name (file name) or the name of the LibreOffice module being used.
How can I get these two items displayed please?


1 Like

Which desktop manager have you installed? They have their preferred window manager and not all window managers offer the same functions.
Also I see from your screenshot you have chosen a tabbed interface (though the menu bar is still visible). Does it also happen with the standard user interface?

Try to toggle into full-View and back with <strg>+<shift>+j …twice


How can I tell which desktop manager I am using?
I’ve tried both the standard and tabbed interfaces and neither show the file name.



I’ve tried using J to shift into full screen and back again with no change to the Title row.

Not sure if this may be a contributory factor, but I’m running LibreOffice on a Chrome OS.


A desktop manager defines the graphical user interface, notably the kind of widgets for icons, buttons, … and the behaviour (the gestures) associated with them. When you install your system, you can choose between a plethora of them. I prefer KDE over GNOME and its family.

Unfortunately, it is not very easy to tell a posteriori which one was installed. Perhaps, windows for the file browser (the one which opens when you double click on the “my computer” or the “home folder” icons) have a Help menu with an About item. There you can get the information.

If the default desktop manager installed, then it is likely it is GNOME or Mate.

Another hint about dekstop (families only, not the precise manager) is to attach what is displayed by Help>About LibreOffice.

I also have the same problem…for the first time…and have found no solution. I am also using LibreOffice on Chromebook and would love to correct this.

This is true for Linux, but CromeOS may be different.
Anyway this seems to be a common problem when running “regular” installed programs in ChromeOS, also affecting gimp or VSCode:

1 Like

Chrome OS does not include a graphical interface, this maybe part of their problem.

I recently saw an article published by Chrome Boxed which explains how to replace the standard Debian virtual machine with an Ubuntu VM. I am thinking about trying this modification and will report back of I decide to try it out.

Since this is not a solution to your problem, repost it as a comment in order not to confuse other users. Thanks.