Opening writer does not position cursor at last position

I’ve added my personal information as directed in other posts. Still places cursor at top of file.

Running Using 6.2.3.2 (x64) on Windows 10 Professional

It opens with the cursor at the last position of the saved file.

Use win10 + LibO 6.2.4.2

But I put it at the bottom, then saved the file, then closed writer and opened it again. Cursor at the top of the file.

I tested it in 6.1.4.2 and it does not work … go back to the beginning.

.

6.2.4.2 is OK.

Just upgraded to 6.2.4.2 - still doesn’t work. And Shift+F5 does nothing either. Oh well - I am using an advanced release. Life on the edge… :slight_smile:

Strange that

Works for me. Make sure you change the file before saving. Otherwise you’re not actually saving. Tested w/ 5.4, 6.1 and 6.2.

While not exactly what you ask for, you might find the shortcut Shift+F5 to return the cursor to the last saved position helps find the place you want.

See “cursor position” at Opening Documents and How do I get Writer to open at the last edited point?

Doesn’t work - at least for me in version 6.2.3.2

The shortcut works and is useful for editing long documents on my Win 7/LO 6.1.6 PC, but I can’t comment on LO 6.2 other than to say I would be sorry to lose the shortcut when I get around to using 6.2.

But this is an old problem and I am glad it seems to be receiving some attention. Sorry I can’t offer more help.

My copy of LibreOffice was re-opening documents in Writer or Calc just fine at the last saved cursor position. But after installing LibreOffice version 6.3.5.2 I found that my tabs in spreadsheets using Calc had lost all the colors previously saved and were uncolored. Even if I chose colors again and saved the documents, the tab colors were again gone when reopened. Finally, I tried instructions for re-creating the profile and found the tab colors could then be saved correctly.
I also found I head to re-install the ADD-ON History Master which allows quick recall of favorite files.
After that (fix one thing and several others fail) I then noticed that the feature for saving Writer files at the last position no longer worked. Looking at the ask.libreoffice.org site, I tried adding in some USER info but same problem with cursor position was present. I also tried the suggestiong from Platterbaff to use SHIFT + F5 which actually worked but it a bit awkward.Then I tried removing the entire LibreOffice program and re-installing. No change.
Then I found come instructions at site
https://libreofficehelp.com/how-to-save-the-last-cursor-position-in-libreoffice-writer/
And, VOILA, the cursor position works correctly again!
This cursor position feature has been something which has got all bollocked up several times before after updated LO versions. What a pain to get working again! Why can this not be corrected to work correctly using the FILE > PROPERTIES > GENERAL options to check mark apply user data and save preview image as it should. Tgus keeps getting mentioned by users as a recurring problem for many years and still remains.
Also, why do the LO developers not add the features of HISTORY MASTER Add On as a feature of the general program avoid having to reinstalling it on occasion?