Synchronizing labels in Writer take 2

Continuing the discussion from how do i synchronise labels in writer:

I managed to get in the same situation with no [Synchronize labels] button. The suggested fix

You may not be able to get the floating button again but you can still synchronize the labels or business card content from the menu.

Tools > Update > Update All

doesn’t work in LO Writer Npthing changed for me.

What worked for me was to select the first label, format it (I changed its font and paragraph indent), then choose Styles > Update Selected Style.

This is set through the Label dialog. See > How to keep font information on labels with data from spreadsheet database?

Yes, you don’t need this workaround if you remember to go into the Options tab of the Labels dialog and check “Synchronize contents”.

I learned something else: if you don’t check Synchronize contents, then the generated labels are all in one section and you can edit them all. If you do check Synchronize contents, then every generated label other than the first is read-only. To modify them all, you have to go into Format > Sections, select all, and fiddle with the Protect checkbox so they show an “unlocked padlock” icon.

Every abel other than the first is a link to the first one. See Edit>Links…

1 Like