Uninstalling LO 4.0.3 in W7 without msi file


I’m trying to update LO to the last version in my W7 machine, but while the installation process, the system searchs for the installation package Libreoffice_4.0.3_Win_x86.msi file, and I don’t have it…

How could I uninstall LibreOffice 4.0.3 without uninstaller, manually?

Or… Where I could found this installation package?

Thanks in advance,


(1) You can find the renamed installer (here: “58d5c.msi”, or something like that) in the directory C:\Windows\Installer.

(2) You may download LibreOffice_4.0.3.3_Win_x86.msi

from Index of /libreoffice/old/

I try both things… and none was succesful. I have not any msi with Title ‘The Document Foundation’. Also I tried to use, versions and the result was the same.

I think I should uninstall manually…

This is a long shot: Try changing the UAC settings to the lowest. Control Panel, User Accounts, Change User Account Control Settings, (remember the current setting), set to the Never Notify end. You will need to reboot. Then try uninstalling again. After you are done, reset the UAC settings to where they were. Like I said, this is a long shot. OR put the Installation file back where you originally installed it from. If you can remember.

I tried reseting UAC settings with no results…

I think I’ve to make something manually… deleting files, folders, and reseting registry. Help about that?

(A) You may try CCleaner


(B) have a look at my answer here.