Why do my pages have a gap at the bottom after inserting sections?


I’m having some trouble with Libre Writer (portable).

I go to insert a section including all my work, so that I can have the endnotes at the end of the chapter rather than on a new page. However, when I do this, a space is created at the bottom of every page (see attached image). I think it has something to do with my page styles (I am using first page, left page, right page), but I can’t figure out which settings to tweak to get rid of it… any suggestions?

image description

The gap is more likely related to inexact spacing of the page content. Refer the answer here.

Thanks for your answer! I’ll have a play around with your suggestions and see if it works. Do you have any ideas why the gap would only appear when I add in a section though?

The only way I can get the gap to disappear is to copy the document into an existing doc which works…I still have no idea what is going on haha. Maybe it’s a problem importing it from docx?