Writer changed page format and I don't know how to change it back.

I turned off my computer last night after editing a document. Then, I turned it on this morning, and one of my Writer documents has randomly been changed to something like a book format. I literally didn’t change any settings myself, so I have no idea how to change it back to default pages. All I can find is the portrait/landscape setting, but that doesn’t help. This is massively annoying. Please advise. Screenshot imbedded.

Hello,

follow the green arrow and click the Single Page icon.

image description


**PS:** > I literally didn't change any settings myself

You must have inadvertently clicked Book View icon. LibreOffice doesn’t change this by its own.

Hope that helps.

It did help thank you. Problem solved. But on the contrary, it DID change this setting by its self. Or else I would have noticed last night before I saved the document…

Then do backups frequently, as your computer obviously do things without your knowledge. (And place the backup whre your computer can’t change it.