Writer não carregar imagem!

Olá pessoal,

Antes sempre funcionou legal, mas agora quando eu tento inserir uma imagem no writer a imagem não aparece e fica apenas o quadrado da figura com um número dentro. E por incrível que pareça quando eu vou pro Impress a imagem aparece normal. O que devo fazer?

Click aqui para ver imagem → https://www.evernote.com/shard/s137/sh/ea6f8c4c-99f4-4952-9797-028248df83e4/a1a758ca28e81f24d419881c4e5cec7b

Sistema utilizado:
Mac OSX Versão 10.9.2
Libre office versão 4.1.5.3

Provavelmente seja problema de configuração do LibO, vá em Ferramentas / Opções… / LibreOffice Writer / Exibir, e na tabelinha Exibir marque [v] Figuras e objetos.


Caso a resposta te serviu, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

Obrigada. Me ajudou aqui. Era exatamente isso, não me lembro o que fiz para ficar assim, mas o importante é que foi resolvido. Obrigada Gilberto!!!

Apos instalar o 6.1.3, parrou de carregar as imagens… Muito obrigado pela informacao. Consegui corrigir.

ótimo, estava com o mesmo problema e essa dica solucionou

Por gentileza me ajudem também?
As imagens que eu colo não aparecem no office Writer , já fiz os procedimento citados e nada,
São imagens que copio da web, ou de minhas propiás imagens JPG JPEG PNG…etc.
O que preciso fazer para corrigir?

you need to uninstall or Libre Office through the Revo App which has free version. Revo is a multiplatform program uninstaller. Then go install a new version of Libre Office, and perform the configuration procedures mentioned above. I did it and it worked in my Libre Office! Please return to this comment!

you need to uninstall or Libre Office through the Revo App which has free version. Revo is a multiplatform program uninstaller. Then go install a new version of Libre Office, and perform the configuration procedures mentioned above. I did it and it worked in my Libre Office! Please return to this comment!